Problem in xampp / win Xp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem in xampp / win Xp

Postby splinter » 28. January 2006 13:57

i have my xampp installed
i have 1 router Wi-Fi, but ligation by Lan

and when i put in my browser ( my server )

http://www.splinter.game-host.org i dont see nothing
but the world see...
but if i put http://localhost i see my space

and when i try send 1 email by my phpbb2 i get this error:

Ran into problems sending Mail. Response: 530 5.7.0 Must issue a STARTTLS command first d2sm516962nfe

DEBUG MODE

Line : 126
File : smtp.php
User avatar
splinter
 
Posts: 4
Joined: 26. January 2006 10:51

Postby KingCrunch » 28. January 2006 14:00

Youre not able to resolve your DynDNS from your on Network. But if the world see, thats all ok, or not? ;)
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby splinter » 28. January 2006 14:16

KingCrunch wrote:Youre not able to resolve your DynDNS from your on Network. But if the world see, thats all ok, or not? ;)


yes and not :lol:

i make changes in dataBase for my members to enter in my forum.
(domain = localhost / domain = www.splinter.game-host.org )
Now I in my server do not obtain to accede to my forum... or the important parts ( control panel of my phpBB )
User avatar
splinter
 
Posts: 4
Joined: 26. January 2006 10:51


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests