GD Library Problem :(

Problems with the Windows version of XAMPP, questions, comments, and anything related.

GD Library Problem :(

Postby iwonder » 18. January 2006 13:43

Im using XAMPP ( 08 Nov 2005, XAMPP 1.5.0-pl1 )
Now I have this problem, Whenever I load page with an image generated via GD Library, it stops . i.e not only that the images are not displayed, the whole XAMPP stops. then I have to restart it through XAMPP control panel, then the normal stuffs work.
So I cannot work with any of the GD library stuffs now :( .

PLz help .
iwonder
 
Posts: 8
Joined: 09. August 2005 03:14

Postby Wiedmann » 19. January 2006 13:39

Now I have this problem, Whenever I load page with an image generated via GD Library, it stops . i.e not only that the images are not displayed, the whole XAMPP stops.

You have a short example script?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby iwonder » 21. January 2006 06:56

Any. Any GD Library script, for example image verification in any CMS or anything where GDlibrary is used.
iwonder
 
Posts: 8
Joined: 09. August 2005 03:14

Postby Wiedmann » 21. January 2006 12:25

Any. Any GD Library script,

The XAMPP demopage is not working on your installation?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby iwonder » 25. January 2006 22:30

Nope
iwonder
 
Posts: 8
Joined: 09. August 2005 03:14

Postby Wiedmann » 25. January 2006 22:47

Well, which demo is working and which not?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 62 guests