php not passing variables through urls - ssi error?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

php not passing variables through urls - ssi error?

Postby deanosrs » 13. January 2006 20:35

Hi,
I can't pass variables through urls on my version of xampp, and I think it's because the SSI is not turned on. Please please can someone show me how to get this working - it's very important ,and I can't find any information on it in any of the xampp documentation or on the control panel.
Thanks in advance for any help.
Simon
deanosrs
 
Posts: 8
Joined: 13. January 2006 20:27

Postby Wiedmann » 13. January 2006 20:43

and I think it's because the SSI is not turned on.

You are using SSI? Then you must enable SSI...

I can't pass variables through urls on my version of xampp,

And if you are nit using SSL, then I have no idea with script language you use...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby deanosrs » 13. January 2006 21:07

I'm using php.

My question is, how do I enable SSI?! Probably really simple and I'm being stupid...
deanosrs
 
Posts: 8
Joined: 13. January 2006 20:27

Postby Wiedmann » 13. January 2006 21:15

I'm using php... how do I enable SSI?!

But, PHP have nothing to do wich SSI...

(BTW: you can enable SSI in "httpd.conf")
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby deanosrs » 13. January 2006 21:58

I know!!!!

So how do I enable it in the conf file? which line is it and what do i need to change it to? it's a pretty big file!

Thanks for your help so far
deanosrs
 
Posts: 8
Joined: 13. January 2006 20:27

Postby Wiedmann » 13. January 2006 23:01

I know!!!!

Realy? In the thread subject you wrote, you have a problem with PHP and variables...

So how do I enable it in the conf file?

http://httpd.apache.org/docs/2.2/en/mod ... l#enabling
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby deanosrs » 14. January 2006 13:38

See, I think this is where the problem is. Even though +Includes is in the conf file... it still doesn't enable SSI. Any ideas?
deanosrs
 
Posts: 8
Joined: 13. January 2006 20:27


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 29 guests