PHP errors with XAMPP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHP errors with XAMPP

Postby krazframe » 06. January 2006 07:11

Hey! I recently got a new computer to be the new http server for my site. When I transfered over from the old one I started to get the odd php error. After playing around a bit I still don't know whats going on, the Error is

'Warning: main(http://www.krazframe.com/footer.html) [function.main]: failed to open stream: HTTP request failed! in C:\Program Files\apache\xampp\htdocs\Humor\noframes\Games.htm on line 386

Warning: main() [function.include]: Failed opening 'http://www.krazframe.com/footer.html' for inclusion (include_path='.;C:\Program Files\apache\xampp\php\pear\') in C:\Program Files\apache\xampp\htdocs\Humor\noframes\Games.htm on line 386

Fatal error: Maximum execution time of 60 seconds exceeded in C:\Program Files\apache\xampp\htdocs\Humor\noframes\Games.htm on line 399'

I'm running Apache/2.0.55 (Win32) mod_ssl/2.0.55 OpenSSL/0.9.8a PHP/5.0.5 mod_autoindex_color - I'm trying to include a file, and it works on almost every page exept a few. It hangs when it trys open the page, opens the first bit the gives the error when it gets to the include'footer.php' string. i'm using html files being praised as php... Any ideas?
Board? Check out KrazFrame Humor! For free games, funny pictures and Crazy Videos!
krazframe
 
Posts: 3
Joined: 11. December 2005 02:54

Postby jai » 06. January 2006 12:36

instead of main use include, include_once, require or require_once
jai
 
Posts: 3
Joined: 06. January 2006 01:29


Return to XAMPP for Windows

Who is online

Users browsing this forum: Altrea and 44 guests