I dont want Xampp to auto-connect at startup

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I dont want Xampp to auto-connect at startup

Postby hildergarn » 03. January 2006 02:03

every time my computer startup, my apache & MySQL auto-connect. I wanna know where do i have to go to config this. thanx
hildergarn
 
Posts: 2
Joined: 03. January 2006 01:42

Postby KingCrunch » 03. January 2006 11:13

Apache and MySQL don't connect to anything. They open their ports ;)
Go to the Windows-Services and set the start-method (?) for Apache and MySQL to something different then automatic
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby hildergarn » 03. January 2006 20:33

Thanxs for the tip, but where is that windows-services option that you mentioned? :oops:
hildergarn
 
Posts: 2
Joined: 03. January 2006 01:42

Postby KingCrunch » 03. January 2006 21:16

Im using the German Edition...
In System-Properties (or something like that) there has to be something like Verwaltung ... Administration(?) there it should be ;)
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby Bicet » 05. January 2006 14:50

In english version of XP go to Control Panel -> Administrative Tools -> Services
Bicet
 
Posts: 1
Joined: 21. December 2005 02:58

Postby pasado » 11. January 2006 13:03

In XP Pro go to Start|Run and type services.msc and click on ok
User avatar
pasado
 
Posts: 7
Joined: 11. January 2006 12:15

Postby keisko » 11. January 2006 15:23

hildergarn wrote:Thanxs for the tip, but where is that windows-services option that you mentioned? :oops:


My god.. U dont know that where is win.services and you're trying to host a website??
keisko
 
Posts: 44
Joined: 31. January 2005 18:44


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests