XAMPP 1.5.0-pl1 and SSLProxyEngine

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP 1.5.0-pl1 and SSLProxyEngine

Postby bensoft » 09. December 2005 00:03

I want to use XAMPP for Windows as an SSL Proxy to secure several servers in an office environment. However, I ran into a problem with Apache 2.0.55 on Linux documented here:


The issue is POST data getting truncated when using ProxyPass under SSL.

Does anyone know if XAMPP 1.5.0-pl1 contains the patch mentioned in this bug report?
Posts: 1
Joined: 08. December 2005 23:54

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 37 guests