Lowest version of PHP to work with MySQL 4.1.x

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Lowest version of PHP to work with MySQL 4.1.x

Postby behzad » 01. December 2005 16:27

Hi everyone,

I use MySQL 4.1.x, because I need mulit-byte character support.
But I'm not sure whether my client will install PHP 5 on its servers.

I'm not using "Improved MySQL" extension in PHP 5,
In fact, I have done every data storage and retrival with simple "MySQL" extension, the mysql_query() function, you know.

1) I have heard that some versions of PHP are unable to connect correctly to MySQL 4.1.x. Is this true?

2) What is the lowest version of PHP to work fine with MySQL 4.1.x?

3) Which version of XAMPP is suitable for me? I can't figure out what is inside of every XAMPP release. I did not see any note with each release in SourceForge.

Thank you for your help,
Posts: 1
Joined: 01. December 2005 13:11

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 28 guests