Using dyndns outbound.mailhop.org

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Using dyndns outbound.mailhop.org

Postby rroslan » 25. November 2005 02:18

I'm using this service from dyndns since I have problem setting up Mercury.
Also I'm using cslh livehelp.
To send email, I have to amend the php.ini. I got the host right but I have also to login and authenticate. I've use auth_username=username and auth_password=mypassword but my service at dyndns does not recognise it and I get error message stating that. Hope someone can help me. I will really appreciate that.
rroslan
 
Posts: 5
Joined: 25. November 2005 02:03
Location: Cukai, Malaysia

Postby Wiedmann » 26. November 2005 13:01

I've use auth_username=username and auth_password=mypassword but my service at dyndns does not recognise it

Where did you use "auth_username" and "auth_password"?

and I get error message stating that.

Which error message? In your browser? In your log file?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby rroslan » 02. December 2005 08:14

line659 in c:\..\apache\bin\php.ini
[mail function]
; For Win32 only.
SMTP = localhost
smtp_port = 25

so what I did was change it to:
[mail function]
; For Win32 only.
SMTP = outbound.mailhop.org
smtp_port = 25
auth_username=my_username
auth_password=my_password

and the error I get is, when I tried the cslh livehelp, and the client user tried to obtain the transcript of the conversation by giving his email and sending it, on my end, I see the error on the browser, stating authentication error.

That was a while back when I tried it. I hope I have mention as clearly as possible. It is still not working.

Tried mercury mail, but I get mail loop, sending mail nonstop.

Anyway, I've paid for the service at dyndns and might as well use it.

Thanks for your reply.
rroslan
 
Posts: 5
Joined: 25. November 2005 02:03
Location: Cukai, Malaysia

Postby rroslan » 11. December 2005 06:43

I use this in my php.ini

[mail function]
; For Win32 only.
SMTP = outbound.mailhop.org
smtp_port = 25
Auth_username=myusername
Auth_Password=mypassword

and this is what I get from the feedback from contact form from cslh livehelp

Warning: mail() [function.mail]: SMTP server response: 550 You must

authenticate to use MailHop Outbound in C:\web\xampp\htdocs\livehelp\functions.php on line 1178

obviously my username is not getting thru.
The php.ini modified was from c:\web\xampp\apache\bin

Hope someone can help me here
rroslan
 
Posts: 5
Joined: 25. November 2005 02:03
Location: Cukai, Malaysia

Postby Wiedmann » 13. December 2005 13:14

There is no option "Auth_username" and "Auth_Password" in "php.ini".
--> PHP can not use SMTP_Auth throught the mail function.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests