Zend Development Environment fucking up PHP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Zend Development Environment fucking up PHP

Postby hakaa » 19. November 2005 07:57

I have been strugling with getting SOAP working in my applications.
After some testing I found out that Zend DE uses another PHP5 version rather the one XAMPP initiate. It does also use other settings as "include_path".
This was clear after using "phpinfo();" in my applications to see the settings.

How can I force Zend DE to use my XAMPP origional settings ?
Is perhaps Zend DE inporoper for my Web serveces development with PHP ?


Hans
IT & Integration AS www.iti.as
co-founder EPR-forum www.eprforum.org
OASIS member www.oasis-open.org
User avatar
hakaa
 
Posts: 4
Joined: 14. October 2005 16:12
Location: Norway

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 38 guests