Reinstalled Windows...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Reinstalled Windows...

Postby _NEVER_WRONG_ » 19. November 2005 04:22

Well, I reinstalled windows and now Apache doesn't work. XAMPP works fine, MySQL works as does the Filezilla deal, but Apache won't start. All it does is say this:

Busy...
Apache service started

But as soon as Apache starts, it stops running. This really is bad too, because I always work on my stuff before I upload it for obvious reasons...

Anyone know what the deal could be?
_NEVER_WRONG_
 
Posts: 2
Joined: 19. November 2005 04:04

Re: Reinstalled Windows...

Postby Michaelr » 19. November 2005 18:49

_NEVER_WRONG_ wrote:Well, I reinstalled windows and now Apache doesn't work. XAMPP works fine, MySQL works as does the Filezilla deal, but Apache won't start. All it does is say this:

Busy...
Apache service started

But as soon as Apache starts, it stops running. This really is bad too, because I always work on my stuff before I upload it for obvious reasons...

Anyone know what the deal could be?


Did you try starting Apache from the root of the Apache folder? If there are any errors it will tell you what they are...

Hope it helps..
Michaelr
 
Posts: 6
Joined: 04. November 2005 14:48
Location: Canada

Postby _NEVER_WRONG_ » 19. November 2005 21:45

Yes, when I try to start it from ApacheMonitor is just says this:

The requested operation has failed!

Is there any way to turn error reporting on, or see some sort of error report? I need to get this fixed soon.
_NEVER_WRONG_
 
Posts: 2
Joined: 19. November 2005 04:04

Apache

Postby Michaelr » 21. November 2005 14:15

I am fairly new to Apache, when that happened to me I found it was in direct relationship to errors in the httpd.cfg file in the Apache root... have you made modifications? I think there is error logging, probably somewhere on this forum should tell you how...

Hope it helps...
Michaelr
 
Posts: 6
Joined: 04. November 2005 14:48
Location: Canada

Postby deepsurfer » 21. November 2005 19:35

Well, I reinstalled windows and now Apache doesn't work.

How did you reinstall Windows ? have you a clean reinstall or have you reinstall (repair) the existing windows ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 39 guests