Perl 5.8.7 (1.4.16)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Perl 5.8.7 (1.4.16)

Postby gschultz » 10. November 2005 20:39

I'm running XAMPP for Windows 1.5.0 and I'm not having luck with the Perl Addon. The Installer tells me to upgrade to Apache 2.0.54. When I attempt to unzip the zip download, I get the message "File skipped unknown compression method". I tried the self extracting zip archive, but didn't seem to find the perl.conf file in the xampp directory, so PERL didn't configure with Apache.

Has anyone had luck with the PERL Addon and XAMPP 1.5.0? Has anyone tried something like AcitvePerl instead?

Posts: 1
Joined: 04. October 2005 19:13

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 75 guests