Xampp 1.5.0 problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp 1.5.0 problem

Postby rene3000 » 10. November 2005 15:46

When i try to browse to the localhost (http://localhost or an ip address)
i receive the following error:

Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.
Error 500
11/10/05 15:39:32
Apache/2.0.55 (Win32) mod_ssl/2.0.55 OpenSSL/0.9.8a PHP/5.0.5 mod_autoindex_color

i can only browse through the following page:


Posts: 1
Joined: 10. November 2005 15:40

Few questions...

Postby Archigos » 10. November 2005 17:10

    Was Apache, MySQL, PHP, etc. installed prior to installing XAMPP?
    Was this an upgrade, or a fresh install?
    Is it XAMPP or XAMPPlite?

Just trying to get the basics, if you can be more descriptive, like was this first run or something all of a sudden...?

(Last ditch idea would be backup your htdocs folder, uninstall XAMPP, then uninstall any other version of Apache, MySQL, PHP, etc. reboot the computer and reinstall XAMPP again)
Posts: 5
Joined: 05. October 2005 04:55

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 97 guests