phpmyadmin

Problems with the Windows version of XAMPP, questions, comments, and anything related.

phpmyadmin

Postby Pikeypants » 10. November 2005 00:14

Hi
Fantastic product well done. But I have one problem I am new to apache and sql, I am a designer and not at all as yet, good when it comes to programing.
I cant seeM to log into phpmyadmin I only get the user name and password but when I enter it tells me its wrong? How and where can I enter a new username and password
Thanks : :?
Try? there is no try. There is only do or not do.-YODA
Pikeypants
 
Posts: 3
Joined: 05. August 2005 07:50
Location: Hertford UK

phpmyadmin

Postby Archigos » 10. November 2005 16:51

If you did a default install of XAMPP and haven't changed any settings yet, then it's http://localhost/phpMyAdmin with a username of "root" and a blank password. If you're sure you've changed it and want to verify what it is, you can try to check "config.inc.php" in the phpMyAdmin directory, and look for
Code: Select all
$cfg['Servers'][$i]['auth_type']     = 'http';
$cfg['Servers'][$i]['user']             = 'root';
$cfg['Servers'][$i]['password']      = '';
$cfg['Servers'][$i]['only_db']       = '';

If you're lucky it will be listed. My guess is since you're trying what you think it is and it's not excepting it then the configuration is probably wrong for phpMyAdmin itself. If that's the case then your best bet is to back up the "htdocs" folder (at least what you've put in there so far) and reinstall XAMPP. After you reinstall it go to http://localhost/security/index.php and change it again.
Archigos
 
Posts: 5
Joined: 05. October 2005 04:55


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 29 guests