MYSQL 5 vs. 4

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MYSQL 5 vs. 4

Postby kevinm2 » 09. November 2005 21:32

I just installed the latest XAMPP on a win 2000 server and found out that my software has not been tested and is not compatible with MYSQL5.

Is there a previous installation of XAMPP available for win server with the latest stable MYSQL 4?

Or can I revert MYSQL 5 to version 4?
kevinm2
 
Posts: 8
Joined: 02. September 2004 00:34

Postby Beamer » 09. November 2005 22:09

You can chose whether your local server uses PHP 4 or 5. Call http://localhost. In menu on the left side you can find "PHP Switch" in the "Tools" section.
Beamer
Beamer
 
Posts: 16
Joined: 23. September 2004 14:43

Postby taustin » 09. November 2005 22:13

He's talking about MySQL, not PHP.
taustin
 
Posts: 150
Joined: 24. September 2004 00:23
Location: Huntington Beach CA

Postby Beamer » 09. November 2005 22:21

Sorry....
Beamer
Beamer
 
Posts: 16
Joined: 23. September 2004 14:43

Postby gerrit » 13. November 2005 19:46

You can download older version at the sourceforge repository: http://sourceforge.net/project/showfile ... p_id=61776
gerrit
 
Posts: 31
Joined: 09. November 2005 02:43

Postby deepsurfer » 14. November 2005 12:24

the last XAMPP file with MySQL 4.1.14 is version "XAMPP 1.4.16"

after this version the XAMPP-Project work only with MySQL 5
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests