Problems with the Windows version of XAMPP, questions, comments, and anything related.


Postby keisko » 07. November 2005 15:40


I ain't sure that if I upgrade or install xampp 1.5 to my previous version of xampp (1.4.16) I'll get an error.. because, xampp 1.4 using mysql 4 but xampp 1.5using mysql 5..
What's best way to upgrade.. It must never damage my mysql database.
Posts: 44
Joined: 31. January 2005 18:44

Postby WorldDrknss » 07. November 2005 15:47

Download the 1.5 update and just install.
I was worried about my database even though I backed it up and didnt have a single problem update, every work flawless and server speed increased.
User avatar
Posts: 292
Joined: 17. September 2005 13:40

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 38 guests