help help

Problems with the Windows version of XAMPP, questions, comments, and anything related.

help help

Postby deepdark » 03. November 2005 02:00

hello to this nice forum ;)

i have a strange problem can anybody help me pls?

ok so here is the proglem

Winxp sp2 adn i installed a Apache for win32 NOT xampp a pure apache win32 serevr and all was ok after that i discovered this GREAT soft xampp and uninstalled the apache win32 version and installed the xamp with succesfull install without any errors?

but now on localhost i dont have the index page

on SERVICES apache is running i am reatarting the apachi and all is ok is reastarting without any prob ANY HELP what is wrong



THX
deepdark
 
Posts: 2
Joined: 03. November 2005 01:46

Postby deepsurfer » 03. November 2005 09:37

deaktivate all apachi services.

start for testing localhost manuely the xampp (over xampp-controll)
if apache look fine in controll panel (green with word Running) try http://localhost

test and announce the result
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian

Postby deepdark » 03. November 2005 11:39

no succces i back to standart apache :( i tryed everthing no succes?
deepdark
 
Posts: 2
Joined: 03. November 2005 01:46

Postby rus2589 » 03. November 2005 12:14

You do not have IIS running at the same time by mistake do you?
rus2589
 
Posts: 5
Joined: 01. November 2005 12:31

Postby deepsurfer » 03. November 2005 15:07

ok....second testaction...

rus2589 have the right think

open the commandbox, change directory to xampp path
type " apache_start.bat "

and now you start within the apache manuely and now you see any text, if there any error message ?
if not and you cant see anything unter httpd://localhost, i think then you have turn on the internal Firewall of winXP-SP2.

check this, turn off or change firewall-rules to open port 80
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 19 guests