Apache not running on port 81

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache not running on port 81

Postby abmcr » 01. November 2005 18:09

I want to run Apache on the port 81 (the 80 is for IIS).I have changed the Listen directive in the httpd.conf but when i launch Apache, is running for few second and after not running. I have see in the status port: the 81 port is free but the 443 is busy for a IIS application. It is necessary to change this 443 port? In file?... Thank you
abmcr
 
Posts: 6
Joined: 01. November 2005 18:04

Postby abmcr » 01. November 2005 18:20

I have the problem under Win XP SP2: in the firewall option i have removed the control on the port 80 and 443 but it non running...
abmcr
 
Posts: 6
Joined: 01. November 2005 18:04

Postby deepsurfer » 01. November 2005 19:13

It is necessary to change this 443 port? In file?

Yes... edit the ssl.conf, this file is for https connection.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian

Postby deepsurfer » 01. November 2005 19:16

I have the problem under Win XP SP2: in the firewall option i have removed the control on the port 80 and 443 but it non running...


you say that on Port 80 and 443 listen by IIS, have the IIS no content, he cant display anything.

for xampp you write that you change from 80 to 81, and now you can change 443 in the ssl.conf to start xampp, but now you musst in firewall open the 81 and the 44x port to see the xampp in your browser.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian

Postby abmcr » 02. November 2005 08:55

Thank you: it work fine
abmcr
 
Posts: 6
Joined: 01. November 2005 18:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 73 guests