Recognition failed for "/xampp/index.php"

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Recognition failed for "/xampp/index.php"

Postby andrew_mackley » 11. October 2005 20:26

I've installed the latest xampp onto win xp prof. As installed it works fine. However when I make the following changes it no longer renders the http://localhost/xampp page coprrectyl but display the message above. Any suggestions? For the record I'm using this to host a ruby on rails environment

Changes to http.conf
LoadModule rewrite_module modules/
(above uncommented)

added at end
<VirtualHost *:80>
ServerName Todo
DocumentRoot F:/rails/Todo/public
ErrorLog F:/rails/Todo/log/server.log

<Directory F:/rails/Todo/public>
Options ExecCGI FollowSymLinks
AllowOverride all
Allow from all
Order allow,deny

It seems to be only adding the virtual host breaks it... oh, and the virtual site 'todo' work fine

Posts: 1
Joined: 11. October 2005 20:22

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests