I can connect to it but everyone else can't

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I can connect to it but everyone else can't

Postby Talon » 09. October 2005 16:41

I can connect to my site VIA localhost, the problem rest with the people who try and access it, they get a big lettered sentence that says CONNECTION ERROR! and I have no clue what to do.
Talon
 
Posts: 4
Joined: 09. October 2005 16:36

Postby rikpotts » 09. October 2005 16:44

what are they typing into their internet browsers?
rikpotts
 
Posts: 3
Joined: 09. October 2005 16:22

Postby Talon » 09. October 2005 17:33

my IP address and then the directory of the site (Http://myIPaddress/site)
Talon
 
Posts: 4
Joined: 09. October 2005 16:36

The same problem...

Postby winkman » 16. October 2005 12:59

Hi guys,
I'm having the exact same problem too...
I've installed XAMPP, and i've been working with it for about 4 months,
and things have been going fantastically, (for me...)
I can view my 'creations' and websites through http://localhost/mysite
and through http://127.0.0.1/mysite, yet as soon as I ask a friend to check out my site, (and I send them to http://myipaddress/mysite)
they get an error message... This is NOT good....
I've asked some people, (on these forums) and they've told me to check through http.conf, enabling 'allow outside connections' but i couldn't find the options... :(
Please someone HELP!

THanks,
God Bless,
Mitch
winkman
 
Posts: 16
Joined: 09. September 2005 09:39
Location: Australia

The error message

Postby winkman » 16. October 2005 13:00

By the way,
the error message was one that said...
"The page could not be displayed"...
etc.... etc...
I'm sure you've seen one of these warnings before...

Anywho,
Thanks,
God Bless,
Mitch
winkman
 
Posts: 16
Joined: 09. September 2005 09:39
Location: Australia


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 103 guests