Strange Problem!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Strange Problem!

Postby TonyBanjo » 21. September 2005 12:35

XAMPP installed without any problems and I can see the home page and run all the test applications.

I have copied (and FTP'd), my own files to the HTDOCS directory but whenever I try to access them I get;

Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.
Error 404

Even if I copy a file from another directory phpinfo.php for instance and try to access it, I get the same 404 error.

I have tried changing permissions but I still get the same errors.
TonyBanjo
 
Posts: 2
Joined: 21. September 2005 12:15
Location: Scotland

Postby Wiedmann » 21. September 2005 13:24

Even if I copy a file from another directory phpinfo.php for instance and try to access it, I get the same 404 error.

What is the exact location of the "phpinfo.php" and what is the URL you are using?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby TonyBanjo » 21. September 2005 13:51

It appears there are 2 htdocs directories, ftp'ing files to what appears to be the root htdocs directory works ok the server is pointing at another htdocs directory so it cannot find the files hence the 404 error. I have uninstalled XMPP and I will tyr re-installing using the default path.
TonyBanjo
 
Posts: 2
Joined: 21. September 2005 12:15
Location: Scotland


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 71 guests