Quick error 500. I don't know what happened.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Quick error 500. I don't know what happened.

Postby Ruroniarc » 19. September 2005 23:56

Okay, so I reformatted my drive, with Xampp on my backup, where is was previously running from. Then, when I tried to use my .htaccess files, they give me an error 500, which basically means my server is overloaded, or there is an error in the CGI-BIN? So, I reinstalled Xampp, keeping my htdocs, and my httpd.conf file. I was wondering why this would be happening? Thank you for your time.
Ruroniarc
 
Posts: 4
Joined: 19. September 2005 23:41

Postby Wiedmann » 20. September 2005 01:23

error.log?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Ruroniarc » 20. September 2005 01:29

[Mon Sep 19 19:18:32 2005] [alert] [client 192.168.0.6] D:/Program Files/apachefriends/xampp/htdocs/pics/.htaccess: Invalid auth file type: Files\\apachefriends\\xampp\\.htpasswd

Yeah, so... I guess there is something wrong with my .htpasswd file... but, I just changed it today, and, it was working fine before I wiped my computer!

EDIT: --- Forgot something in my .htaccess file, somehow o.O;; Sorry for the usless post. After I looked at the log, which I should've done first, I noticed that it said Files\\apachefriends\\xampp\\.htpasswd instead of something to the effect of D:\\Program Files\\apachefriends\\xampp\\.htpasswd which in otherwords means I forgot to put quotes in my htaccess file! What a dumbnut I am >.< Sorry for the usless post.
Ruroniarc
 
Posts: 4
Joined: 19. September 2005 23:41


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests