How do I clear my cache?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

How do I clear my cache?

Postby Frankbemelman » 02. September 2005 23:19

Okay, I admit. I am stupid. I have this famous problem with the splash screen popping up all the time.

I searched for splash, stopped & started apache many times, cleared my cache (temporary internet files) but I keep getting the stubborn splash screen. I have read most of the XAMPP Faq.

In C:\Program Files\xampp\apache\conf\httpd.conf I changed these
lines:
DocumentRoot "C:/Web/Videofrank-winkel"
and ~20 lines below that:
#
# This should be changed to whatever you set DocumentRoot to.
#
<Directory "C:/Web/Videofrank-winkel">

In that directory is a index.php

In my browser, under extra, internet-options, I clicked 'remove files' as this is what think is 'clearing the cache'.

I know this problem pops up on this forum every 2 days, if not more often. I read a lot of these posts, but still can't manage to make it work.

I feel utterly stupid.

Would it be an idea to add a page to the http://127.0.0.1/xampp/ default installation, with a step-by-step instruction how to fix this? It seems that almost everybody runs into this problem....
Thanks & best regards, Frank
Frankbemelman
 
Posts: 2
Joined: 02. September 2005 22:58

Postby Frankbemelman » 03. September 2005 11:26

Okay... I feel less stupid now.

I did install XAMPP twice, and that gave me *two* installations of XAMPP. The active one, was in a subdirectory 'xampp' so I was looking in the wrong directory for httpd.conf and editing this file without any effect. That explains why I kept getting the splash screen, and clearing caches didn't help a bit.

This was my situation:
C:\Program Files\xampp\apache\conf\httpd.conf
C:\Program Files\xampp\xampp\apache\conf\httpd.conf

If I run the installer for a third time, it will try to install it into
C:\Program Files\xampp\xampp\xampp - if you just click 'next'
without checking. This installation behaviour got me into the troubles I had.

Perhaps, the installer, by default, should reinstall over an existing installation, rather than finding a new directory for it. People, myself included, are used to click next-next-next etc.
Thanks & best regards, Frank
Frankbemelman
 
Posts: 2
Joined: 02. September 2005 22:58

Postby Ruroniarc » 19. September 2005 23:46

Yeah, okay. So I admit, I had the same problem about 2 minuets ago. :oops:

So, to fix this, just go into your IE and click tools. Then, clear the cache there using Tools>Internet Options>Delete Files / Delete Cookies / make sure delete all offline content also, unless you need to save something.

In Firefox...

Tools>Options>Privacy>Clear button next to Cache!

And then try to log onto your webspace again.
Ruroniarc
 
Posts: 4
Joined: 19. September 2005 23:41


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests