New Install: Mysql running but Mysql database deactivated

Problems with the Windows version of XAMPP, questions, comments, and anything related.

New Install: Mysql running but Mysql database deactivated

Postby Flo1 » 25. August 2005 03:19

Have I missed a step in installing Xampp? I used the installer for windows (I have Windows XP home edition with SP2). It seemed to install successfully. I can open the Xampp for Windows screen, but not PHPMyAdmin. I tried to test the demos. Some work, but CD Collection says:

Warning: mysql_connect() [function.mysql-connect]: Can't connect to MySQL server on 'localhost' (10061) in C:\ApacheFriends\xampp\htdocs\xampp\cds.php on line 65
Could not connect to database!
Is MySQL running or did you change the password?
but when I click on PhpMyAdmin , an error message says:
Error: MySql said: #2003 - server is not responding

The Xampp status screen shows that MySql database is deactivated (also FTP Service), but all else is activated. When I click on PHPMyAdmin under tools, it says:
Error: MySql said: #2003 - server is not responding

The XAMPP Control Panel shows Apach service started (state 1, service 1) and MySql service started (state 1, service 1). Yet I can't use PHPAdmin. Any ideas what is wrong?

Do I need to uninstall and install again?
Flo1
 
Posts: 14
Joined: 19. May 2005 22:30

Must turn off Norton Security?

Postby Flo1 » 25. August 2005 05:37

I have now found that the problem seems to resolve when I turn off Norton Internet Security. Does anyone know if there is another solution, since it would be quite dangerous for me to turn this off while using PHPmyAdmin to work with the mysql database.

Any ideas?
Flo1
 
Posts: 14
Joined: 19. May 2005 22:30

Postby Bugman » 25. August 2005 14:27

Hello

As a personnel feeling, i can't stand anything to do with norton, it screws up computers too much, and gives hassle like your experiencing now.

I use zonealarm to protect my computer (the free one!) and it allows xampp to work fine

Bugman
Bugman
 
Posts: 53
Joined: 13. July 2004 23:39

Norton and Xampp

Postby Flo1 » 25. August 2005 14:46

Thanks for the suggestion about Zone Alarm. I used the previous version of Xampp with Norton with no problem. Then, my computer crashed, some files were lost, and I needed to redownload Xampp. Wondering what could have changed in Xampp that would not work with Norton now?
Flo1
 
Posts: 14
Joined: 19. May 2005 22:30

Postby Bugman » 25. August 2005 15:05

Hey its norton, it could be anything!

Bugman
Bugman
 
Posts: 53
Joined: 13. July 2004 23:39

Postby Agent86 » 26. August 2005 06:54

yeah, uninstall norton. Plenty of good choices out there.
Agent86
 
Posts: 3
Joined: 21. August 2005 10:04
Location: North Carolina... USA


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 27 guests