Tomcat Install as service

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Tomcat Install as service

Postby nooceans » 18. August 2005 17:30

Hi there,

I have just about managed to get the Tomcat Add on installed (same problem as everyone else with the Java SDK) Now I can get TOmcat to load if I use the Start_Tomcat.bat command which opens a dos window. I cannot get the service to start. Does anyone have any ideas why one way works and not the other. I also cannot get the Tomcat Manger to work as it comes back with a HTTP 500 Exception. Any ideas.

Cheers
nooceans
 
Posts: 2
Joined: 17. August 2005 20:16

Postby deepsurfer » 18. August 2005 17:50

on witch XAMPP Version you have installed the Tomcat-Addon ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian

Postby nooceans » 18. August 2005 17:54

I have the latest XAMPP version 1.4.15 which I upgraded from the 1.4.14 version. Using the latest Tomcat Addon Installer.

Cheers
nooceans
 
Posts: 2
Joined: 17. August 2005 20:16

Postby deepsurfer » 18. August 2005 18:06

hhmmmm, i see that the last Tomcat Addon is for XAMPP 1.4.9.

I hear many problems with Tomcat above XAMPP 1.4.9 but no i have no solutions for that. Sorry
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
XAMPP Version: 5.6.3
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests