Hosting probs

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Hosting probs

Postby nicl » 04. August 2005 11:29

I am currently running a program called 'testlink' on xampp (msql and php based) and its installed on localhost.

how can i get other people in my network to be able to use this program too?

do i need to reinstall xampp/or testlink in a shared directory? or is there another way (eg by config files or network settings?)

thanks,

Nic
nicl
 
Posts: 2
Joined: 04. August 2005 11:22

Re: Hosting probs

Postby kasul » 04. August 2005 13:03

nicl wrote:its installed on localhost.

That means, you can type http://localhost into your Browser and your program 'testlink' will appear?

If so, the other people in your network can type http://<ip_of_your_computer> and should see the same. (e.g. http://192.168.0.1)
A pc ist like an aircondition: If you open Windows it does'nt work anymore
kasul
 
Posts: 20
Joined: 06. October 2004 09:52

Re: Hosting probs

Postby nicl » 04. August 2005 13:40

kasul wrote:
nicl wrote:its installed on localhost.

That means, you can type http://localhost into your Browser and your program 'testlink' will appear?

If so, the other people in your network can type http://<ip_of_your_computer> and should see the same. (e.g. http://192.168.0.1)


yes - but it doesn't work!

it finds some of the pages (the xampp splash) but not the testlink login page.

this probably means its to do with testlink config then taking in what you say.
nicl
 
Posts: 2
Joined: 04. August 2005 11:22

Re: Hosting probs

Postby kasul » 04. August 2005 22:21

nicl wrote:yes - but it doesn't work!
it finds some of the pages (the xampp splash) but not the testlink login page.

from where?

1a) at your own machine you browse to http://localhost and 'testlink' appears?
1b) at your own machine you browse to http://localhost and xampp-splash appears?

if 1a)
2) a network user browses to http://<ip_of_your_machine> and the xampp-splash appears?
-> seems to something wrong with apaches httpd.conf. Did you make changes here?

if 1b)
You said above, that 'testlink' is working at localhost. How did you call it?
A pc ist like an aircondition: If you open Windows it does'nt work anymore
kasul
 
Posts: 20
Joined: 06. October 2004 09:52


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 85 guests