Apache crushes when uploading

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache crushes when uploading

Postby xudzh » 28. July 2005 17:31

[EDITED]

Hi,

Whenever I use any file uploads , apache crushed and the page was "page cannot be displayed". In the xampp control panel apache still appears to be running. I refreshed it and it's still says "running. " Then I noticed that my harddrive is running heavily for at least 1 min. (the light blinking on my pc)

So I stopped mysql and apache (still in xampp control panel) and restarted them. It says they're running. But when I go to localhost now in my IE, it's "cannot find server". I stopped and restarted apache a few times more and it's still "cannot find server" . What could be wrong? Can't I upload to my own computer? How can I fix this?

Thanks.

System OS: Windows xp sp2 (firewall off)
Norton Security ( turned off and apache still not working)

Apache Error log:
[Thu Jul 28 17:07:12 2005] [crit] (2)No such file or directory: unable to replace stderr with /dev/null
[Thu Jul 28 17:07:14 2005] [crit] (22)Invalid argument: unable to replace stderr with error_log
[Thu Jul 28 17:07:14 2005] [crit] (2)No such file or directory: unable to replace stderr with /dev/null
[Thu Jul 28 17:07:14 2005] [notice] Digest: generating secret for digest authentication ...
[Thu Jul 28 17:07:14 2005] [notice] Digest: done
[Thu Jul 28 17:07:15 2005] [notice] Apache/2.0.54 (Win32) mod_ssl/2.0.54 OpenSSL/0.9.7g PHP/5.0.4 configured -- resuming normal operations
[Thu Jul 28 17:07:15 2005] [notice] Server built: May 29 2005 12:18:55
[Thu Jul 28 17:07:16 2005] [notice] Parent: Created child process 2844
[Thu Jul 28 17:07:17 2005] [notice] Digest: generating secret for digest authentication ...
[Thu Jul 28 17:07:17 2005] [notice] Digest: done
[Thu Jul 28 17:07:18 2005] [notice] Child 2844: Child process is running
[Thu Jul 28 17:07:18 2005] [notice] Child 2844: Acquired the start mutex.
[Thu Jul 28 17:07:19 2005] [notice] Child 2844: Starting 250 worker threads.
[/quote]
xudzh
 
Posts: 8
Joined: 20. July 2005 23:16

Postby xudzh » 30. July 2005 17:01

Nobody ever has this problem before? I need help urgently.

PLEASE HELP ME, I'LL BE VERY THANKFUL :)
xudzh
 
Posts: 8
Joined: 20. July 2005 23:16


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 26 guests