Localhost sites dont load up

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Localhost sites dont load up

Postby Spammy » 17. July 2005 13:09

When I type in localhost, it loads up the default apachefriends xampp thing, but if I create a directory in htdocs such as "test", then run http://localhost/test it says

Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.
Error 404
localhost
07/17/05 13:14:21
Apache/2.0.54 (Win32) mod_ssl/2.0.54 OpenSSL/0.9.7g PHP/5.0.4




I have tried everything to get it to work but it simply doesnt. All the services are running perfectly. I dont know what the problem is.
Spammy
 
Posts: 3
Joined: 17. July 2005 13:06

Postby alucard01 » 18. July 2005 06:20

what is your filename inside "test"?

e.g. if your filename is test.php, you can try to access it using:

http://localhost/test/test.php

Hope it helps...
alucard01
 
Posts: 122
Joined: 15. May 2005 13:51

Postby Spammy » 18. July 2005 17:39

I already tried that.
Spammy
 
Posts: 3
Joined: 17. July 2005 13:06

Postby Spammy » 18. July 2005 21:24

Odd.. I rienstalled it and it works perfectly now.. hmmm... I guess its a bug...
Spammy
 
Posts: 3
Joined: 17. July 2005 13:06

problem with loading localhost page

Postby nadia-chan » 26. July 2005 09:11

i tried so many times... but couldnt load the load localhost page.
even i reinstalled it 3 times but still didnt work out.what is the problem??help me!!! :cry: this page come out when i tried to connect with the localhost.


You are not authorized to view this page
You do not have permission to view this directory or page using the credentials you supplied.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button to try again with different credentials.
If you believe you should be able to view this directory or page, please contact the Web site administrator by using the e-mail address or phone number listed on the 127.0.0.1 home page.
HTTP 401.1 - Unauthorized: Logon Failed
Internet Information Services

--------------------------------------------------------------------------------

Technical Information (for support personnel)

More information:
Microsoft Support
nadia-chan
 
Posts: 1
Joined: 26. July 2005 09:05
Location: malacca, malaysia

Postby Wiedmann » 26. July 2005 10:07

HTTP 401.1 - Unauthorized: Logon Failed
Internet Information Services

If you want use the Apache webserver from XAMPP you must first stop the IIS webserver from Windows.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 42 guests