Zend Optimizer Problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Zend Optimizer Problem

Postby rockyuk » 05. July 2005 16:47

Hi Everyone,
Just installed the latest version of XAMPP and switched the PHP version from PHP 5 back to 4.3 now when i try Zend Encoded File all i get is Zend Optimizer not installed? What do i need to change to get this to work?

Thanks

Rockyuk
rockyuk
 
Posts: 11
Joined: 09. February 2005 21:46

Postby Wiedmann » 05. July 2005 16:53

Enable it in the "php.ini".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Zend Optimizer Problem

Postby rockyuk » 05. July 2005 17:04

Hi Wiedmann,
Sorry how do i enable it?

Thanks

Rockyuk
rockyuk
 
Posts: 11
Joined: 09. February 2005 21:46

Postby deepsurfer » 05. July 2005 17:17

edit
c:\apachefriends\xampp\apache\bin\php.ini

at line ~1103 til 1109 delete all " ; ", safe and restart apache
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Zend Optimizer Problem

Postby rockyuk » 05. July 2005 17:43

Hi Deepsurfer,
I got this message when i done that Fatal error: Cannot redeclare class config in c:\apachefriends\xampp\php\pear\Config.php on line 43???

Thanks

Rockyuk
rockyuk
 
Posts: 11
Joined: 09. February 2005 21:46

Postby deepsurfer » 05. July 2005 17:59

hhmmm... testing


by me the zend works ok... normal XAMPP 1.4.14 Installation (Zip-Version)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby foxxx428 » 07. July 2005 05:18

My Zend and Eaccelerator were both disabled in the final version. I enabled them both again and everything is well except for that nagging warning when restarting apache. Anyway, if you remove the comments like Weidman said, reboot the whole computer and all should be well.

Make sure you you change it here: F:\xampp\apache\bin or whatever drive yours is in or you changed it in the wrong place. Xampp has a php.ini in a few different places.
User avatar
foxxx428
 
Posts: 33
Joined: 20. December 2004 22:21


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 81 guests