Xampp, ZendOptimizer and Pivot; not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp, ZendOptimizer and Pivot; not working

Postby Sjowhan » 24. June 2005 15:47

It seems i've a little problem (think a simple, but we'll see) with logging in into Pivot.

I've an own webserver (win2k3, apache with PHP and mysql) running @ home (desktoppc p3-550/256MB) and pivot is running fine (almost; the weblog is fine) except when i'll try to login.

1The next thing happens:
If i'm trying to log in with FireFox (and viewing the usage of cpu of apache on the webserver), it runs to 100%. Nothing happens futher, the message "Document contains no data" returns.
With Internet Explorer 6.0.2800 it returns a 404 page. I can't login anymore on my weblog, so it's a little bit annoying ;).

I have installed lately Pivot Blacklist, and that's running fine, even the login.

What i tried to do:
* clear all the cache/cookies
* reboot the webserver (after that, it works, but i don't think that's the best option to login ;))
* Tried IE and Firefox (so different browsers)

I tried to get some help @ the forum of pivotlog, but after changing from the P3-550 to the p3-1000, the same problem (and errormessage in the eventviewer) exists.

So, can anyone help me to fix my problem?
I have lately installed the update that is available on the website, zip-format.
Posts: 16
Joined: 22. June 2005 16:38

Postby Sjowhan » 26. June 2005 21:07

Ok, when viewing the eventviewer, zend optimer gives the error what (i believe) result in ' can't login'.

The error is:
' Unable to view filemapping, attempt to access invalid address'

Could anyone help me with solving this problem?
Posts: 16
Joined: 22. June 2005 16:38

Postby Sjowhan » 27. June 2005 23:40

ok, a complete reinstall did the trick.
How can i restore my mysql-databases from the old mysql server to the new one?
Posts: 16
Joined: 22. June 2005 16:38

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 68 guests