support

Problems with the Windows version of XAMPP, questions, comments, and anything related.

support

Postby Massacre » 18. June 2005 05:09

can somebody tell me how to enable php safemode in xampp? :D
Massacre
 
Posts: 4
Joined: 18. June 2005 05:07

Postby Wiedmann » 18. June 2005 12:20

Change the setting for "safe_mode" in the php.ini from "off" to "on".

http://de.php.net/manual/en/features.safe-mode.php
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

?

Postby Massacre » 18. June 2005 17:43

well, i did that, but, when it still says php is not running in safemode
Massacre
 
Posts: 4
Joined: 18. June 2005 05:07

Postby Wiedmann » 18. June 2005 18:33

Then you have not restarted the server or you have made the change in a wrong "php.ini" (not that one PHP use).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

ok...

Postby Massacre » 19. June 2005 06:48

ok, which one was i suposes to edit, because i edited the one in c:\apachefriends\xampp\apache\bin\php.ini
Massacre
 
Posts: 4
Joined: 18. June 2005 05:07

Re: ok...

Postby taustin » 20. June 2005 00:48

Massacre wrote:ok, which one was i suposes to edit, because i edited the one in c:\apachefriends\xampp\apache\bin\php.ini


Pull up the phpinfo.php page and it will tell you exactly where it is.
taustin
 
Posts: 150
Joined: 24. September 2004 00:23
Location: Huntington Beach CA

hey

Postby Massacre » 20. June 2005 06:47

thanks, i got php into safe mode.


i got another question, is there a way i can change the port on apache because my isp blocks 80 :wink:
Massacre
 
Posts: 4
Joined: 18. June 2005 05:07

Postby Wiedmann » 20. June 2005 10:23

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests