mercury

Problems with the Windows version of XAMPP, questions, comments, and anything related.

mercury

Postby agamelas » 10. May 2005 15:52

hi,

for some reason i´m not getting to send mail with mercury...

why?

Temporary error 249 (temporary MX resolution error) resolving 'esec.pt'.

what is this?

thanks for any help
agamelas
agamelas
 
Posts: 3
Joined: 10. May 2005 15:19

Postby taustin » 10. May 2005 16:58

It means that Windows can't find the MX record (where to send email) for that domain. If you are using DHCP, you may have to manually enter DNS information.
taustin
 
Posts: 150
Joined: 24. September 2004 00:23
Location: Huntington Beach CA

not understanding--

Postby agamelas » 12. May 2005 13:35

i´m not understanding...

what must i do? could you be more specific?

i´m not english so i´m getting a little trouble..

thx!
agamelas
agamelas
 
Posts: 3
Joined: 10. May 2005 15:19

Postby taustin » 12. May 2005 16:22

What version of Windows are you using?
taustin
 
Posts: 150
Joined: 24. September 2004 00:23
Location: Huntington Beach CA

Postby sckoh » 23. May 2005 03:59

Hi, taustin.
Do you mean that in Mercury Core Module should be set like

GENERAL
internet name for this system : localhost

LOCAL DOMAIN
localhost, localhost ==> www.myURL.com, www.myURL.com

Do you think that the aboves are correct?
Image
User avatar
sckoh
 
Posts: 67
Joined: 01. March 2005 02:16
Location: Washington DC

Postby taustin » 23. May 2005 16:35

sckoh wrote:Hi, taustin.
Do you mean that in Mercury Core Module should be set like


I doubt this is anything in Mercury. Temporary MX resolution errors are a Windows issue.

sckoh wrote:GENERAL
internet name for this system : localhost

LOCAL DOMAIN
localhost, localhost ==> www.myURL.com, www.myURL.com

Do you think that the aboves are correct?


I'm not sure what the LOCAL DOMAIN part means. You have a Local Domains tab in the Core Module window. This is where you put in the domain name(s) you want to accept email for. If you put in localhost, that means you're willing to accept email for someone@localhost (where "someone" is a valid user name set up under the "Manage Local Users" windows). If you put in www.myURL.com, then email addresses must be someone@www.myURL.com. If you want to use someone@myURL.com, you need to just put in myURL.com as a local domain.
taustin
 
Posts: 150
Joined: 24. September 2004 00:23
Location: Huntington Beach CA

Postby sckoh » 23. May 2005 23:42

Thank you taustin.
Well understood.
I don't know what is my problem by any means and Mercury is really differcult.

I installed Winmail Server before and finished it within 10 min. without any problem. It is, however, shareware with time limit and It is very nervous to make refresh again and again.

If possible, could you please send me a copy of Mercury.ini which contains every informaion for setting?
I would be appreciated it very much indeed!
Image
User avatar
sckoh
 
Posts: 67
Joined: 01. March 2005 02:16
Location: Washington DC

Postby taustin » 23. May 2005 23:47

sckoh wrote:If possible, could you please send me a copy of Mercury.ini which contains every informaion for setting?
I would be appreciated it very much indeed!


It wouldn't help you much, I'm afraid. Most of the settings in it are very specific to a particular network.

You might try hmailserver from http://www.hmailserver.com/

It's free, and seems to be pretty easy to set up.
taustin
 
Posts: 150
Joined: 24. September 2004 00:23
Location: Huntington Beach CA

Postby sckoh » 26. May 2005 09:54

Oh, yeh.
If I try to find free mailservers, I can get it very easily and used to install winmail before, which is
very easy and can finish within 15 min.

Now that I installed apachefriends, I want to use Mercury as it is distributed under package.

You can copy mercury.ini with or without your password and send me to
sckohh11@kornet.net for reference only.

Thank you.
Image
User avatar
sckoh
 
Posts: 67
Joined: 01. March 2005 02:16
Location: Washington DC


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 80 guests