xampp 1.4.13 is old now?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xampp 1.4.13 is old now?

Postby prathapml » 19. April 2005 05:11

Many of the components have received an upgrade, so maybe an updated XAMPP is needed soon.

The updated components are:

Apache - 2.0.54
FileZilla - 2.2.13
phpMyAdmin - 2.6.2
prathapml
 
Posts: 87
Joined: 11. March 2005 23:03

Postby Maller » 19. April 2005 09:24

Heh thoose updates are released within the last 3 days, you cant expect the creators of xampp to update the package every time one of the components are updated, plus they need time to recomplie the packages and test the new configuration.
Remember patience is a Virtue :)

Another thing is that non of the updates are critical, it´s only bug fixes and minor changes, so there shouldent be a reason to why you cant wait.
Or you have the possibility to update the packages your self, if you really "need" them that quick.
User avatar
Maller
 
Posts: 49
Joined: 06. March 2004 14:47

Postby prathapml » 19. April 2005 23:27

Hi Maller,
I agree. I am actually shaking my finger at THOSE packages that got updated. They could have released it some time later, or maybe a bit sooner, for it to go into the XAMPP distro.....

Anyways, I shall wait. :)
This topic was only meant to notify other XAMPP users like myself, and the devs, that these updates exist (though they may already know of this).
prathapml
 
Posts: 87
Joined: 11. March 2005 23:03

Postby Maller » 21. April 2005 18:37

I just noticed that the filezilla update is the client and not the server.
The server is still in beta, and the latest is 0.96a
User avatar
Maller
 
Posts: 49
Joined: 06. March 2004 14:47


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 81 guests