no one can acceses my webserver

Problems with the Windows version of XAMPP, questions, comments, and anything related.

no one can acceses my webserver

Postby mosko » 18. April 2005 11:45

i can see my webpages but no one else can.
i dont have a firewall, and the server is installed properly.
so what is the problem?

thanks,
Mosko.
mosko
 
Posts: 3
Joined: 17. April 2005 16:32

Postby sckoh » 18. April 2005 12:22

I guess that it be hosting server problem.
Why don't you put the link here.
Image
User avatar
sckoh
 
Posts: 67
Joined: 01. March 2005 02:16
Location: Washington DC

Postby mosko » 18. April 2005 12:58

http://mosko.ath.cx/

* this is my dynamic dns i will not post my ip here.
mosko
 
Posts: 3
Joined: 17. April 2005 16:32

Postby mosko » 18. April 2005 19:26

some one?
mosko
 
Posts: 3
Joined: 17. April 2005 16:32

Postby Nicklas » 27. April 2005 17:10

I got the same problem.. how did you fix it?
Nicklas
 
Posts: 7
Joined: 27. April 2005 17:04

Postby sckoh » 09. May 2005 09:21

Please check DirectoryIndex, line 364 of apache/conf/httpd.conf
and DocumentRoot, line 312.

Code: Select all
DirectoryIndex index.html index.htm index.php index.php4 index.php3 index.cgi index.pl index.html.var index.phtml

DocumentRoot "/xampp/htdocs/home"
<Directory />
    Options FollowSymLinks
    AllowOverride None
</Directory>

<Directory "/xampp/htdocs/home">
    Options Indexes FollowSymLinks MultiViews Includes ExecCGI
   AddType text/html .shtml
        AddHandler server-parsed .shtml
        AddHandler cgi-script .cgi .pl
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>


1.Priority of DirectoryIndex is given from left to right.
2. Index.php or index.html must be in your DocumentRoot. In case of above, it should be in "/xampp/htdocs/home" folder.

Please let me know if you solve it.
Image
User avatar
sckoh
 
Posts: 67
Joined: 01. March 2005 02:16
Location: Washington DC

Postby sckoh » 10. May 2005 11:35

Or, you can change DocumentRoot at xampp/htdocs/index.html, of which scripts are;
Code: Select all
<html>
<head>
<meta name="author" content="Kai Oswald Seidler, Kay Vogelgesang">
<meta http-equiv="refresh" content="0;url=/xampp/splash.php">
</head>
<body bgcolor=#ffffff>
</body>
</html>


You can change like
Code: Select all
<html>
<head>
<meta name="author" content="Kai Oswald Seidler, Kay Vogelgesang">
<!--- <meta http-equiv="refresh" content="0;url=/xampp/splash.php"> --->
<meta http-equiv="refresh" content="0;url=/home/index.php">
</head>
<body bgcolor=#ffffff>
</body>
</html>
Image
User avatar
sckoh
 
Posts: 67
Joined: 01. March 2005 02:16
Location: Washington DC


Return to XAMPP for Windows

Who is online

Users browsing this forum: Altrea, interloperux, rensonmuthomi and 70 guests