Error on update

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error on update

Postby Tinjaw » 12. April 2005 03:51

I had 1.4.12 installed and working. I just upgraded to 1.4.13 and now I get an error when entering phpMyAdmin.
Code: Select all
Warning: Illegal offset type in Y:\apachefriends\xampp\phpmyadmin\libraries\grab_globals.lib.php on line 74
Version mismatch here somewhere?
Image
User avatar
Tinjaw
 
Posts: 15
Joined: 10. July 2004 19:50
Location: Kansas City, MO

Postby prathapml » 13. April 2005 21:32

Might be....

Best thing is just backup your user files on this server, and then remove the old and ring in the new.
prathapml
 
Posts: 87
Joined: 11. March 2005 23:03


Return to XAMPP for Windows

Who is online

Users browsing this forum: apox and 52 guests