Is libxslt upgradable in XAMPP 1.4.9?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Is libxslt upgradable in XAMPP 1.4.9?

Postby santoemma » 08. April 2005 17:26

As it seems that the libxslt 1.1.7 in PHP 4.3.9 doesn't properly support func:function, I'm asking whether and how it's possible to upgrade to a newer libxsl like the 10113CVS1000

Many thanks,
Enrico

My installation:
ApacheFriends XAMPP (basic package) version 1.4.9 (win32)

+ Apache 2.0.52
+ MySQL 4.0.21
+ PHP 5.0.2 + PHP 4.3.9 + PEAR
+ PHP-Switch win32 1.0 (by Apachefriends, use the "php-switch.bat")
+ MiniPerl 5.8.3
+ SQLite 2.8.15
+ PHPMyAdmin 2.6.0 pl1
+ ADODB 4.52
+ Mercury Mail Transport System for Win32 and NetWare Systems v4.01a
+ FileZilla FTP Server 0.9.3
+ Webalizer 2.01-10
+ Zend Optimizer 2.5.3
santoemma
 
Posts: 1
Joined: 08. April 2005 17:16

Postby prathapml » 15. April 2005 00:53

Your best bet is to simply upgrade to xampp 1.4.13
prathapml
 
Posts: 87
Joined: 11. March 2005 23:03


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests