I don't like Apache 2. I want Apache 1.3 (URGENT)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I don't like Apache 2. I want Apache 1.3 (URGENT)

Postby jkadg » 22. March 2005 15:19

I know, in the latest version of XAMPP, Apache 2 is used. But I want Apache 1.3 because the version 2 of Apache is slows and a big memory eater. How will I convert it to version 1 without any conflics? I need you help... really. Please. :!: :!: :!:
jkadg
 
Posts: 5
Joined: 26. February 2005 16:50
Location: Philippines

Postby prathapml » 23. March 2005 23:22

Just go and get the latest 1.3.x release, and then install all the other things. You can't use the xampp files because it is all compiled for the 2.0.x series.

Or if you have to get xampp... then get get some very old version that uses v1.3 series.
prathapml
 
Posts: 87
Joined: 11. March 2005 23:03

Postby jkadg » 24. March 2005 01:34

prathapml wrote:Just go and get the latest 1.3.x release, and then install all the other things. You can't use the xampp files because it is all compiled for the 2.0.x series.

Or if you have to get xampp... then get get some very old version that uses v1.3 series.

What version of XAMPP will I get to get the Apache 1.3 bundled with it? I went to the download site in sourceforge and I saw many versions of XAMPP. Which one to use?
jkadg
 
Posts: 5
Joined: 26. February 2005 16:50
Location: Philippines

Postby Maller » 24. March 2005 01:50

If you get a older version of xampp, you should remember that not only apache is a old version, so is everything else, php, mysql and so on.
Witch would be a security risk.
If you wanna use 1.3 do as prathapml susgested, download all the componets, install and configure them your self, it´s pretty easy on windows.

I think memory issues will always be a problem, when running apache on a windows machine.
So if wanna run a deticated webserver you should take a look at linux instead.
User avatar
Maller
 
Posts: 49
Joined: 06. March 2004 14:47

Postby jkadg » 24. March 2005 01:59

Maller wrote:If you get a older version of xampp, you should remember that not only apache is a old version, so is everything else, php, mysql and so on.
Witch would be a security risk.
If you wanna use 1.3 do as prathapml susgested, download all the componets, install and configure them your self, it´s pretty easy on windows.

I think memory issues will always be a problem, when running apache on a windows machine.
So if wanna run a deticated webserver you should take a look at linux instead.
prathapml what does it means? I just use XAMPP for debugging my PHP scripts offline. It's ok to get an old version of those blahblah... So, what version of XAMPP to use?
jkadg
 
Posts: 5
Joined: 26. February 2005 16:50
Location: Philippines


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 62 guests