help having trouble in the setup process

Problems with the Windows version of XAMPP, questions, comments, and anything related.

help having trouble in the setup process

Postby Drelle » 09. March 2005 01:55

help am new to this thing i followed the set up process and when i clicked on setup_xampp.bat nothing happens. i can't also run a php file not even the http://localhost!!!! any help would be greatly appreciated!!!!
Neophyte
Drelle
 
Posts: 2
Joined: 09. March 2005 01:30
Location: Phil

Postby thekingofcaseys » 09. March 2005 06:27

Which version did you download, Did you use the installer and the source code, did you start the service on your PC the service wont run unless you start them i can help you set it up on your system should you wish do you have a messenger service
thekingofcaseys
 
Posts: 50
Joined: 27. December 2004 15:38

Re: help having trouble in the setup process

Postby petitprince » 09. March 2005 09:50

Drelle wrote:help am new to this thing i followed the set up process and when i clicked on setup_xampp.bat nothing happens. i can't also run a php file not even the http://localhost!!!! any help would be greatly appreciated!!!!


Which error message do you receive when you try to run setup_xampp.bat?

petitprince
petitprince
 
Posts: 74
Joined: 10. January 2005 22:31

Postby prathapml » 12. March 2005 01:45

Its possible that your XAMPP installation never did get configured, despite running "xampp_setup.bat".

I have posted my observation regarding this here - http://community.apachefriends.org/f/viewtopic.php?t=10762
prathapml
 
Posts: 87
Joined: 11. March 2005 23:03


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests