BIG PROBLEM! NEED HELP!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

BIG PROBLEM! NEED HELP!

Postby jkadg » 27. February 2005 11:58

After installing XAMPP, I run the Basic start on the start/programs menu. Then I receive a message. It's PHP something that the module version blablabla dosen't match. Then I close it, then I switch it to PHP 4. It runs. I would like to try out PHP 5. How will I do it? And also, I think the extensions especially the image extensions are not working. Because I tried the demonstration for the image library you know, "GD", then I didn't see any images. What will i do?
jkadg
 
Posts: 5
Joined: 26. February 2005 16:50
Location: Philippines

Postby Ron! » 28. February 2005 21:21

in dont no but you can try setting safe mode to off
but i dont think thats it
Ron!
 
Posts: 3
Joined: 28. February 2005 20:18

Postby Ron! » 01. March 2005 06:44

:idea: in dos take a look at "ab.exe" options some of them i think can help
xampp\apache\bin>ab

-s Use httpS instead of HTTP (SSL)

good luck
Ron!
 
Posts: 3
Joined: 28. February 2005 20:18

Postby jkadg » 02. March 2005 08:25

It's impossible. and SSL dosen't work also! I use windows xp pro sp2.
jkadg
 
Posts: 5
Joined: 26. February 2005 16:50
Location: Philippines


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 69 guests