sql/php

Problems with the Windows version of XAMPP, questions, comments, and anything related.

sql/php

Postby dizzymarkus » 18. February 2005 02:49

Howdy all,
Ok heres my deal, . Everything demos examples etc all work fine so im assuming all is ok.IE get.php the cd demo and phonebook demo all work great. When i set my passwords i wrote them down as for future reference (reinstalled once to make sure lol) Now after uploading files( I am trying to install AzDJdatingLite)to my directory and getting my local url figured out (ty for the help here) I am told to run the install.php file which i get to, i get to step 2 which asks for server script directory , main directory, msql user.pw and php admin pw etc which i have filled out including the user root and my pw, click step 3 apachee gets an eror and shuts down. So i tried manual install it tells me my sql user name or pw are incorrect---- Im pretty dame sure they are ,I wrote them down lol.I believe i have all (appears to be 3) users priv's set to all. Is there a automated process to make sure the pw and usernames are correct also phpmyadmin ? I have to restart after Making new pw for changes to take effect correct? Do I need to change the pw in several spots? or just in the one security page from you folks? Thanks for the time and sorry for the silly type questions Im learning,
Markus
dizzymarkus
 
Posts: 5
Joined: 17. February 2005 14:41

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 77 guests