Xampp and Skype on Win XP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp and Skype on Win XP

Postby jonas » 16. February 2005 13:13

Hi,

just to let you know that if Skype on your Windows XP Pro machine is able to start before all the services (more specificlly Apache) are started then it is possible that it will block ports 80 and 443.

This will cause your Apache startup to fail with an error message comparable to this one:
...
make_sock: could not bind to adress 0.0.0.0:80
...
make_sock: could not bind to adress 0.0.0.0:443

Just open Skype, go to File -> Options , click on the Connection tab and de-select the 'Use port 80 as an alternative for incoming connections' checkbox.

Stop Skype and try to restart Apache.

Hope this can save someone some time ....

enjoy
jonas
jonas
 
Posts: 1
Joined: 16. February 2005 13:04

Thank you, that's the solution

Postby stefanjoerger » 27. March 2005 14:12

Thank you very much, your proposal is very helpful if you would use Skype and XAMPP at the same time.
stefanjoerger
 
Posts: 1
Joined: 27. March 2005 14:06
Location: Furtwangen / Kippenheim

Postby Jio » 12. April 2005 07:33

This just save my ass. Thanks
Jio
 
Posts: 1
Joined: 12. April 2005 07:27


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests