Xammp and Phpwebsite - Unable to load transfers.tpl

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xammp and Phpwebsite - Unable to load transfers.tpl

Postby drohr » 04. February 2005 19:03

If anyone has made this work can you please help me? I new and learning (still) so please forgive the noob questions.

Well, I downloaded the Xammp package from
http://www.apachefriends.org/en/ which includes everything you need
and it installed seamlessly. I am also using phpMyAdmin. I am JUST
starting out and need direction. So, what I have running is:

Apache/2.0.52 (Win32) mod_ssl/2.0.52 OpenSSL/0.9.7e PHP/5.0.3 Server
at drohr.ath.cx Port 80

(i moved the files to a different location now until I am going to work on it)

when I try to acces the phpwebsite i get: "Unable to load transfers.tpl"

Transfers.tpl in what theme folder? Which is the default theme?
Shouldn't the access rights already be set for this so as to avoid
this kind of problem?

I looked to see where to make the file 'executable" but this is a
Windows machine, so, the only thing that I am aware of is to make the
files hidden and read-only. Is there a line or something that I need
to modify for this to make it work?

Now. I just copied all contents of the 0.10 .gz file to my /htdocs
folder. I got this:
---------------
phpWebSite - Config File Creation Utility

Warning: main(PEAR.php) [function.main]: failed to open stream: No
such file or directory in C:\Apps\xampp\htdocs\core\Core.php on line
33

Fatal error: main() [function.require]: Failed opening required
'PEAR.php' (include_path='.:../lib/pear/') in
C:\Apps\xampp\htdocs\core\Core.php on line 33
--------------
So i went into core.php using Macromedia Dreamweaver MX.
I fixed that. It installed: created a diety user/phpwebsite database
and just installed the 'core' install. OK. I went ok. I was instructed
on reading items 10 and 11 in the /docs/install.txt. OK.. Now when I
go to my domain http://drohr.ath.cx I get this:

Unable to load transfers.tpl

I take it that that is a theme file. I searched and found it in the
themes. As you can tell I am just learning this.

If you can help any, I would appreciate it. I would like to try your
phpwebsite software that I hear is supposed to be good for creating a
website.

Thank you,

Donald Rohrbacher
drohr
 
Posts: 2
Joined: 30. January 2005 23:11

Hello?

Postby drohr » 10. February 2005 09:12

Isn't there anybody here that can help me?
drohr
 
Posts: 2
Joined: 30. January 2005 23:11

Postby jchapel » 10. February 2005 21:48

transfers.tpl was in my first install of the mod perl addon also had the same problem.

I downloaded and re-installed the addon thinking the installation might have gone wrong and discovered was transfers.tpl longer included in the package and removed from perl example page.

I assumed it is no longer part of the addon.
J Chapel
The application server in my pocket runs on XAMPP
XAMPP Demo http://xampp.no-ip.info
ZPANEL Demo http://zpanel.no-ip.info
jchapel
 
Posts: 25
Joined: 15. January 2005 09:32


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 42 guests