Error after reinstalling windows

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error after reinstalling windows

Postby crews » 21. June 2021 12:42

I recently just reinstalled my windows in an ssd, and after reinstalling it, my xampp seems to have a few problems. Can anyone help me with this?
18:43:49 [main] Initializing Control Panel
18:43:49 [main] Windows Version: Enterprise 64-bit
18:43:49 [main] XAMPP Version: 8.0.7
18:43:49 [main] Control Panel Version: 3.3.0 [ Compiled: Apr 6th 2021 ]
18:43:49 [main] You are not running with administrator rights! This will work for
18:43:49 [main] most application stuff but whenever you do something with services
18:43:49 [main] there will be a security dialogue or things will break! So think
18:43:49 [main] about running this application with administrator rights!
18:43:49 [main] XAMPP Installation Directory: "c:\xampp\"
18:43:49 [main] Checking for prerequisites
18:43:49 [main] All prerequisites found
18:43:49 [main] Initializing Modules
18:43:49 [Apache] Problem detected!
18:43:49 [Apache] Port 80 in use by "Unable to open process" with PID 4!
18:43:49 [Apache] Apache WILL NOT start without the configured ports free!
18:43:49 [Apache] You need to uninstall/disable/reconfigure the blocking application
18:43:49 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
18:43:49 [main] Starting Check-Timer
18:43:49 [main] Control Panel Ready
crews
 
Posts: 1
Joined: 21. June 2021 12:39
XAMPP version: 8.0.7
Operating System: Windows

Re: Error after reinstalling windows

Postby Altrea » 21. June 2021 12:47

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 11091
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 78 guests