How to completely disable cache on page refresh

Problems with the Windows version of XAMPP, questions, comments, and anything related.

How to completely disable cache on page refresh

Postby Xuzo » 10. June 2021 03:42

I'm trying to develop with Wordpress and Drupal.

But when I make changes to files (Php, CSS, HTML), I can't see them in the browser until about a minute...

Did hard refresh, disabled all cache in FFox with about:config, tried with Canary, chrome etc...nothing works.

I want to be able to make changes to files, and then hit refresh in the browser and see my work, is this even possible with Xampp?
Xuzo
 
Posts: 1
Joined: 10. June 2021 03:38
XAMPP version: 7.3.9
Operating System: windows 10

Re: How to completely disable cache on page refresh

Postby Altrea » 10. June 2021 11:27

By default XAMPP components do not cache.
Your browser maybe caches, but you have already checked that.
So the most common place where your request is cached is by your application.
Try to find out how to work with application caching in wordpress and drupal.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 10975
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 96 guests