Apache Service not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache Service not working

Postby Smudgy » 09. May 2021 00:41

Right when I click start on the apache service, it shows me this in the console:

6:39:54 PM [Apache] Error: Apache shutdown unexpectedly.
6:39:54 PM [Apache] This may be due to a blocked port, missing dependencies,
6:39:54 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:39:54 PM [Apache] Press the Logs button to view error logs and check
6:39:54 PM [Apache] the Windows Event Viewer for more clues
6:39:54 PM [Apache] If you need more help, copy and post this
6:39:54 PM [Apache] entire log window on the forums

Anybody know how to fix this?
Smudgy
 
Posts: 1
Joined: 09. May 2021 00:39
XAMPP version: 3.3.0
Operating System: Windows

Re: Apache Service not working

Postby Altrea » 09. May 2021 01:24

Smudgy wrote:Anybody know how to fix this?

No, because you did not tell us anything helpful:

6:39:54 PM [Apache] If you need more help, copy and post this
6:39:54 PM [Apache] entire log window on the forums


Start reading here;
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 10972
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 87 guests