Please help with issue

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Please help with issue

Postby apachefriendsuser » 16. February 2017 05:23

AD-AWARE PRO SECURITY

FORBIDDEN You don't have permission to access / external/update_popup/update.php on this server

Apache Server at Lavasoft.com Port 80


What IS this? It began appearing this morning on both of my computers...
apachefriendsuser
 
Posts: 2
Joined: 16. February 2017 05:19
XAMPP version: 1.8.1
Operating System: Windows 7

Re: Please help with issue

Postby Nobbie » 17. February 2017 11:18

You are totally wrong here, there seems to be a problem with your lavasoft Ad-Aware Pro installation, go for their support.
Nobbie
 
Posts: 9245
Joined: 09. March 2008 13:04

Re: Please help with issue

Postby apachefriendsuser » 18. February 2017 22:13

Not totally wrong; it was obviously to do with that worthless anti-virus program. Just wondering what the Apache server has to do with it?
apachefriendsuser
 
Posts: 2
Joined: 16. February 2017 05:19
XAMPP version: 1.8.1
Operating System: Windows 7

Re: Please help with issue

Postby Nobbie » 18. February 2017 22:36

apachefriendsuser wrote:Just wondering what the Apache server has to do with it?


NOT your local Apache server. Apache server from lavasoft.com (see the error message). Did you see that?!
Nobbie
 
Posts: 9245
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 72 guests