tbl_create.php Problem

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

tbl_create.php Problem

Postby KingPin » 10. January 2005 19:56

Hallo,

ich habe mir das XAMPP Installationspaket für Windows geholt und auch Installiert. So weit klappt auch alls damit. Nur habe ich ein rechtes promlem mit dem phpmyadmin.
wenn ich eine datenbank erstenne möchte klappt das ohne weiteres. allerdings wenn ich dann tabellen anlegen möchte geht gar nichts mehr.

ich bekomme meisten folgende meldungen:

tbl_create.php: Missing parameter: db
tbl_create.php: Missing parameter: table


manchemal kommt die meldung auch nicht allerdings "verhaut" er dann die seite. sprich die wird nicht richtig angezeigt und zum teil der code mit ausgegeben. so das man also keine chance hat irgendwas zu machen. hat das problem auch schon jemand gehabt und weis vielleicht was los ist.?

ich habe auch schon alles ein paar mal neu installiert aber immer mit dem gleichem ergebnis.. :(
KingPin
 
Posts: 2
Joined: 10. January 2005 19:48

Postby Dschingis » 10. January 2005 23:14

correcter sql syntax?

bzw. zeig mal deinen befehl
Dschingis
 
Posts: 14
Joined: 09. January 2005 01:22

Postby KingPin » 11. January 2005 17:54

befehl? also es kommt immer direkt im myadmin.
also wenn ich eine DB angelegt habe und darin eine tabelle erstellen möchte passiert dies.
KingPin
 
Posts: 2
Joined: 10. January 2005 19:48

Postby Mays » 10. March 2005 13:49

weiß keiner was man machen muss, denn bei mir kommt der Fehler auch.
Mays
 
Posts: 1
Joined: 10. March 2005 13:21

NTFS-Berechtigungen prüfen

Postby abi65 » 29. December 2005 17:06

hi KingPin,

ich weiss nicht ob du noch lebst und dir das Thema interessiert?
Auf Jedenfall versuche dich als Administrator oder ein User mit Administrator Rechte auf deine XP-Kiste anzumelden und starte erst dann dein XAMPP der Fehler ist mindestend bei mir untergetaucht.

Ciao

PS: Entschuldige für das mein Deutsch, aber wir sind wohl nicht bei DUDEN-Seite. Oder?
########################
MAC made for working
LINUX made for networking
Windows made for solitaire
abi65
 
Posts: 2
Joined: 29. December 2005 16:48
Location: berlin

Postby abi65 » 29. December 2005 17:11

Ach, KingPin,

habe vergessen, abklemme dein INTERNET-Verbindung (Du bist ADMINISTRATOR :x )

Ciao
########################
MAC made for working
LINUX made for networking
Windows made for solitaire
abi65
 
Posts: 2
Joined: 29. December 2005 16:48
Location: berlin


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 1 guest