Weitere Lücke in phpMyAdmin ermöglicht Ausführen von Befehle

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

Weitere Lücke in phpMyAdmin ermöglicht Ausführen von Befehle

Postby format » 15. December 2004 10:58

Hallo,


diese Woche ist eine Lücke in phpmyadmin bekannt geworden.
http://www.phpmyadmin.net/home_page/sec ... ASA-2004-4
Jetzt würde ich gerne auf die neue Version updaten. Funktioniert dies unter Xampp nach diesem Schema?
a) Löche einfach den Inhalt (mit Subdirs) von dem Order "/xampp/phpmydmin/" ausser der Datei "config.inc.php" (evtl. Sicherheitskopie von dieser machen).

b) entpacke die Dateien aus dem Verzeichnis "phpMyAdmin-2.6.0-pl2" in dem Archiv "phpMyAdmin-2.6.0-pl2.zip" in diesen Ordner und überschreibe dabei nicht die noch vorhandene "config.inc.php" (oder stelle sie dann aus der Sicherheitskopie wieder her).



Danke & Gruß, olli
User avatar
format
 
Posts: 45
Joined: 11. September 2004 18:52
Location: Düsseldorf

Postby Wiedmann » 15. December 2004 11:01

Sollte funktionieren.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Kristian Marcroft » 15. December 2004 11:03

Hi

es wird aber von seiten des phpMyAdmin-Teams nicht empfohlen auf die rc1 zu gehen. Man solle lieber auf das final Release 2.6.1 warten.
ggf. SAFE_Mode auf on etc. pp.

Weitere info auf der phpmyadmin HomePage

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 1 guest