Die Erweiterung "mysql" kann nicht geladen werden.

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

Die Erweiterung "mysql" kann nicht geladen werden.

Postby lennied » 29. September 2004 14:25

Hallo Leutz,

ich habe apache 2.x dazu php5 mit phpmyadmin 2.6 und einen mySQL Server 4.1 installiert.
php funzt, der apache läuft, mySQL kann ich aus der shell ansprechen, jedoch bekomme ich eine Fehlermeldung wenn ich phpmyadmin starten will, und zwar folgende:

Die Erweiterung "mysqli" kann nicht geladen werden.
Bitte überprüfen Sie Ihre PHP-Konfiguration.

Leider gibt es diese Komponenten nicht zusammen in ihrer aktuellesten Version in xampp, sonst hätte ich diese Installation bevorzugt.

Fragen:
1) wie komme ich über phpmyadmin auf den mySQL Server drauf?
2) wenn ich phpinfo() aufrufe bekomme ich keine Infos über eine mySQL installation, ist das normal?

Danke für jede Hilfe...

mfG Lennie
lennied
 
Posts: 5
Joined: 28. September 2004 12:19

Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 4 guests