[gelöst] Kein Login Fenster

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

[gelöst] Kein Login Fenster

Postby manuel-cfw » 03. September 2014 08:55

Hi bin neu hier,
ich habe mein ersten Server aufgesetzt mit Citrix und dadrauf läuft CentOS 5.5. Ich habe bis jetzt Apache, MySQL, PHP und Froxlor erfolgreich installiert. Nun wollte ich phpMyAdmin installieren, hat auch alles geklappt. Aber wenn ich jetzt pMA im Browser mit "http://meineIP/phpmyadmin/" öffne bekomme ich immer die Fehlermeldung (siehe anhang 1). Habe natürlich schon probiert die config.inc.php richtig zu konfigurieren aber nichts klappt....



Code: Select all
<?php
/* vim: set expandtab sw=4 ts=4 sts=4: */
/**
 * phpMyAdmin sample configuration, you can use it as base for
 * manual configuration. For easier setup you can use scripts/setup.php
 *
 * All directives are explained in Documentation.html and on phpMyAdmin
 * wiki <http://wiki.phpmyadmin.net>.
 *
 * @version $Id$
 */

/*
 * This is needed for cookie based authentication to encrypt password in
 * cookie
 */
$cfg['blowfish_secret'] = 'root'; /* YOU MUST FILL IN THIS FOR COOKIE AUTH! */
$cfg['PmaAbsoluteUri'] = 'http://serverIP/phpmyadmin/';

/*
 * Servers configuration
 */
$i = 0;

/*
 * First server
 */
$i++;
/* Authentication type */
$cfg['Servers'][$i]['auth_type'] = 'config';
$cfg['Servers'][$i]['user']      = 'root';
$cfg['Servers'][$i]['password']  = 'MeinPasswort';
/* Server parameters */
$cfg['Servers'][$i]['host'] = 'localhost';
$cfg['Servers'][$i]['connect_type'] = 'tcp';
$cfg['Servers'][$i]['compress'] = false;
/* Select mysqli if your server has it */
$cfg['Servers'][$i]['extension'] = 'mysql';
/* User for advanced features */
#$cfg['Servers'][$i]['controluser'] = 'pma';
#$cfg['Servers'][$i]['controlpass'] = '';
$cfg['Servers'][$i]['AllowNoPasswordRoot'] = true; 
/* Advanced phpMyAdmin features */
// $cfg['Servers'][$i]['pmadb'] = 'phpmyadmin';
// $cfg['Servers'][$i]['bookmarktable'] = 'pma_bookmark';
// $cfg['Servers'][$i]['relation'] = 'pma_relation';
//$cfg['Servers'][$i]['table_info'] = 'pma_table_info';
//$cfg['Servers'][$i]['table_coords'] = 'pma_table_coords';
//$cfg['Servers'][$i]['pdf_pages'] = 'pma_pdf_pages';
//$cfg['Servers'][$i]['column_info'] = 'pma_column_info';
// $cfg['Servers'][$i]['history'] = 'pma_history';
// $cfg['Servers'][$i]['designer_coords'] = 'pma_designer_coords';
#$cfg['Servers'][$i]['AllowNoPassword'] = TRUE;

/*
 * End of servers configuration
 */

/*
 * Directories for saving/loading files from server
 */
$cfg['UploadDir'] = '';
$cfg['SaveDir'] = '';


?>



[spoiler]
Image
[/spoiler]
Last edited by manuel-cfw on 03. September 2014 10:59, edited 1 time in total.
manuel-cfw
 
Posts: 5
Joined: 03. September 2014 08:36
Operating System: Linux Mint 17

Re: Kein Login Fenster

Postby manuel-cfw » 03. September 2014 10:53

Kann geschlossen werden.
Habe dummer weise in der apache.conf die falsche pMA Version verlinkt so das ich eine unbearbeitete Version geladen habe. :roll: Jetzt läuft alles super :mrgreen:
manuel-cfw
 
Posts: 5
Joined: 03. September 2014 08:36
Operating System: Linux Mint 17


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 2 guests