Vergesslichkeit birgt probleme

Und alles was mit phpMyAdmin seine Verwandtschaft findet hat hier seinen Platz.

Vergesslichkeit birgt probleme

Postby DarkMoonWolf » 20. July 2004 13:19

Moinmoin,
also mein Lampp läuft wirklich super, kann nicht klagen startet schön mit und läuft einfach
Nun dacht ich imr, zwecks PHP/MySQL lernen könnt ich ja mal nen paar Datenbnk sachen so local testen/einrichten

Einziges Problem, nach dem Security-Run vom Xampp miti dem ganzen Passwort gesetze (das is leider schon 2 Monate her) hab ich inzwischen die PWDs für root und pma zum einloggen in den PHPMyAdmin vergessen, hab eben auch schon ne weile rumgesucht, aber im Forum nichts gefunden

Was kann ich dafür/dagegen tun ? gibts irgendwo n pwd-reset oder so ?
Wampp rockt, selbst für nen Anfänger wie mich funktioniert schon (fast) alles
User avatar
DarkMoonWolf
 
Posts: 8
Joined: 13. March 2004 19:25

Postby Kristian Marcroft » 20. July 2004 14:06

Hi,

hier mal folgendes:

:~# /opt/lampp/lampp wizard

[Der Zauberer erwacht.]

»Hallo! Was kann ich für Dich tun?«

Deine Antwort: bluesky

»Ich soll Dir also die MySQL-Passwörter für 'root' und 'pma' zurücksetzen?«

Deine Antwort [ja]: ja

»Okay, ich will's versuchen...«

Starting mysqld daemon with databases from /opt/lampp/var/mysql
XAMPP: Stopping MySQL...
040720 15:05:20 mysqld ended


»So! Ich hoffe das war's!«

[Der Zauberer schläft zufrieden wieder ein.]


Machs mal nach dieser Anleitung :)
So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby DarkMoonWolf » 20. July 2004 14:10

also so auf den ersten blick sieht das super aus
ich krieg nur die meldung, dass ich dafür ne internet connection brauch
was ich persönlich merkwürdig finde, weil gleichzeitig auf dem rechner icq online ist und so ich also definitiv inet hab, gut ich sitz hinter nem router,... :roll:

edit: ist auch nich der neuste lampp, is nämlich 1.4.4
Wampp rockt, selbst für nen Anfänger wie mich funktioniert schon (fast) alles
User avatar
DarkMoonWolf
 
Posts: 8
Joined: 13. March 2004 19:25

Postby Kristian Marcroft » 20. July 2004 14:56

Hi,

wende dich mal bitte via PN an Kai Seidler, oder schireb ihm ne Mail.
oswald@apachefriends.org

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby DarkMoonWolf » 20. July 2004 15:15

hm hab ihm ne email geschrieben
aus langeweile nebenbei geupdated hab nu 1.4.7
und der Wizard startet immerhin ;)
nur die antwort bluesky mag er nich so...also da macht er so nix mit so

edit:
Danach hatte ich eben nochmal was von wegen er brauche internet
dann nochmal nix
und dann gings ;)

nu hab ich noch n problem mit mySQL Error #1045 aber da grab ich erstmal die Suchfunktion an
Wampp rockt, selbst für nen Anfänger wie mich funktioniert schon (fast) alles
User avatar
DarkMoonWolf
 
Posts: 8
Joined: 13. March 2004 19:25

Postby DarkMoonWolf » 20. July 2004 15:49

hm wenn man dann das neue Passwort noch als controllpassword eingibt gehts dann auch fehlerfrei ja :roll:
Wampp rockt, selbst für nen Anfänger wie mich funktioniert schon (fast) alles
User avatar
DarkMoonWolf
 
Posts: 8
Joined: 13. March 2004 19:25

Postby JensEBeck » 21. December 2004 16:33

was kann denn der zauberer noch so alles? :)
JensEBeck
 
Posts: 19
Joined: 27. February 2004 20:34


Return to phpMyAdmin

Who is online

Users browsing this forum: No registered users and 2 guests